Quarter mile question

BodyBag

New Member
Joined
Jul 4, 2022
Messages
26
Reaction score
15
Location
Las Vegas
So my car is stock (with 90k miles) except for an unleashed 91 octane tune. I noticed at the start of the run I had full boost but by half track I'm down to 7-8 psi. It's that normal? Next run I'm going to do a datalog to get a better idea of what's going on.

I was left lane with a scat pack challenger in the right lane.

Edit: For what is worth there's no check engine light either.
 

Attachments

  • 20220812_202716.jpg
    20220812_202716.jpg
    140 KB · Views: 80
Last edited:

SHOdded

SHO Member
Joined
Dec 25, 2011
Messages
8,575
Reaction score
3,961
Location
Maryland
most common leaks are at the hose on the management unit atop the intake manifold, typically are not clamped from factory. you can see the hose highlighted in the last third of this video

sometimes the diaphragm in the blowoff valve tears, causing another leak.

becoming more common as the turbos age is the c-clip at the actuator becomes loose or comes off completely.

power may still go down as you go down the track, but it should be due to trapped heat in the engine bay, not loss of boost.
 

BodyBag

New Member
Joined
Jul 4, 2022
Messages
26
Reaction score
15
Location
Las Vegas
Came out to the car this morning to try and figure out what was up with the boost. Popped the hood and took all of 3 seconds to find this. Whoops-a-doodle
 

Attachments

  • 20220813_120844.jpg
    20220813_120844.jpg
    256.1 KB · Views: 77
Last edited:

ridered74

SHO Member
Joined
Mar 27, 2015
Messages
1,024
Reaction score
1,354
It's goes to one of the diverter valves

If the other one was plugged in I wouldn't think it would make a difference in boost levels or 1/4 times. I'd go out in mexico and do a quarter mile log. Look at what your OAR is and if the boost drops again see if you are getting positive knock.
 

BodyBag

New Member
Joined
Jul 4, 2022
Messages
26
Reaction score
15
Location
Las Vegas
If the other one was plugged in I wouldn't think it would make a difference in boost levels or 1/4 times. I'd go out in mexico and do a quarter mile log. Look at what your OAR is and if the boost drops again see if you are getting positive knock.
I was going to do some pulls south of the border today and datalog them but my laptop decided to have a mind of its own. As soon all I get it squared away I'm going to do some pulls and see what I can find.
 

ridered74

SHO Member
Joined
Mar 27, 2015
Messages
1,024
Reaction score
1,354
I was going to do some pulls south of the border today and datalog them but my laptop decided to have a mind of its own. As soon all I get it squared away I'm going to do some pulls and see what I can find.

If you have the config file that was sent with your tune, you can load it onto the device and datalog without a laptop. I learned that about a year after getting my X4. Makes it sooooo much easier.
 

BodyBag

New Member
Joined
Jul 4, 2022
Messages
26
Reaction score
15
Location
Las Vegas
I did a quick pull on the way to pick up my daughter from school. Looks like that OAR line is staying neutral .
20220815 133447
 

ridered74

SHO Member
Joined
Mar 27, 2015
Messages
1,024
Reaction score
1,354
You'll probably want to send a log to torie. Unless your device is inverted on wgdc and how it reads out, I don't know what to think of those numbers.

Mine would typically read 80-85% during wot.
 

BodyBag

New Member
Joined
Jul 4, 2022
Messages
26
Reaction score
15
Location
Las Vegas
You'll probably want to send a log to torie. Unless your device is inverted on wgdc and how it reads out, I don't know what to think of those numbers.

Mine would typically read 80-85% during wot.
There was a few different wastewater duty cycle ones but i couldn't see one that said percentage. Now that I have my computer playing nice with everyone I was going to wait till I could get a full run logged before I sent it to him. I appreciate all your help!
 

ridered74

SHO Member
Joined
Mar 27, 2015
Messages
1,024
Reaction score
1,354
There was a few different wastewater duty cycle ones but i couldn't see one that said percentage. Now that I have my computer playing nice with everyone I was going to wait till I could get a full run logged before I sent it to him. I appreciate all your help!

Ya different tuners use different config files, so when in doubt send the datalog right to the horse's mouth. Good news is he'll probably reply to you before you realize the email ever left your outbox.
 

SHOdded

SHO Member
Joined
Dec 25, 2011
Messages
8,575
Reaction score
3,961
Location
Maryland
thought i would post a link to the most comprehensive crash course i saw when first looking at ecoboost technology

your OAR is near perfect.

EDIT: you say but for the tune your SHO is stock? so you still have the 2 bar MAP on top of the manifold, or is it a 3 bar? a 2 bar only measures accurately to about 14.7 psi (1 atmos o boost), a 3 bar out to 29.4 psi (2 atmos of boost). Torrie can def tell you if the boost is being tune limited or not.
 
Last edited:

BodyBag

New Member
Joined
Jul 4, 2022
Messages
26
Reaction score
15
Location
Las Vegas
thought i would post a link to the most comprehensive crash course i saw when first looking at ecoboost technology

your OAR is near perfect.

EDIT: you say but for the tune your SHO is stock? so you still have the 2 bar MAP on top of the manifold, or is it a 3 bar? a 2 bar only measures accurately to about 14.7 psi (1 atmos o boost), a 3 bar out to 29.4 psi (2 atmos of boost). Torrie can def tell you if the boost is being tune limited or not.
When I got the tune I did the 3 bar and come plugs at the same time.
 

BodyBag

New Member
Joined
Jul 4, 2022
Messages
26
Reaction score
15
Location
Las Vegas
Fun little update. Not to long after posting this I got the rona and have been out of commission ever since. If I did get a reply from Tori but there's a fair chance I just missed it. As soon as i get a chance I'll datalog another pull and resend it to him.

While I haven't gotten to do any new pulls or anything like that, I noticed something today. It was the first day I've had the energy to go pick my daughter up from school. While I was waiting and letting the car idle with the a/c on, I noticed a couple times (over a 30-45 minute span) I got a pretty strong but short vibration from the engine. It didn't feel to me like it was just the a/c clutch kicking in. I never got a check engine and immediately tried pulling codes but it came up clear. I'm wondering if this is any way related with my missing time at the track i.e. something mechanically off with the car?
 

Forum statistics

Threads
104,012
Messages
1,147,735
Members
13,752
Latest member
Insidejobrobsho13

Members online

Top