electrical connector

FastCAD

SHO Member
Joined
Feb 22, 2015
Messages
253
Reaction score
105
Location
Miami, Florida
can anyone help to identify where this connector goes?
I was replacing some heater hose's and I disconnected
some cables for access but did not remember this connector.
see attached photo. this two pin connector is part of the loom
with the coil pack.
 

Attachments

  • 100_1896.JPG
    100_1896.JPG
    262.6 KB · Views: 13

luigisho

SHO Member
Joined
Nov 2, 2001
Messages
12,200
Reaction score
4,266
Location
va beach,va
there are like 1 or 2 connectors to nowhere (i.e. not plugged into anything). It doesn't ring a specific bell.
Did you try and operate it with it unplugged?

always label sh/t for this reason (other people-- learn from the misery of others)
 

SHOrod

Torrie Tuned
Joined
Jan 1, 2006
Messages
951
Reaction score
312
Location
Cedar Rapids, IA
The connector looks pretty dirty like it's been exposed to the elements. In other words, it doesn't look to me (from the photo anyway) that it's been recently connected to anything. So it's probably exactly like Luigisho suggested.

-Rod
 

FastCAD

SHO Member
Joined
Feb 22, 2015
Messages
253
Reaction score
105
Location
Miami, Florida
The connector looks pretty dirty like it's been exposed to the elements. In other words, it doesn't look to me (from the photo anyway) that it's been recently connected to anything. So it's probably exactly like Luigisho suggested.

-Rod
U are both probably right.
I haven't noticed any problems so far.
I had thought that there was only the one 'california' wire not being used and was surprised to find this second stray. thanks for the responses.
 

BaySHO Performance

SHO Member
Joined
Feb 25, 2001
Messages
655
Reaction score
520
Location
SF South Bay
A guess, but it might be the connector for the canister purge solenoid. It's a cylinder dangling in midair below the coil pack.
 

luigisho

SHO Member
Joined
Nov 2, 2001
Messages
12,200
Reaction score
4,266
Location
va beach,va
Nick do you recall how many opehn electrical plugs there are in the harness? I know there is at least one and I lean toward 2.
 

BaySHO Performance

SHO Member
Joined
Feb 25, 2001
Messages
655
Reaction score
520
Location
SF South Bay
It varies. An 89-92 car without EGR for instance will have the non existent PFE sensor connector dangling. There's another up by the firewall IIRC. Not sure what it was supposed to be plugged into.
 

luigisho

SHO Member
Joined
Nov 2, 2001
Messages
12,200
Reaction score
4,266
Location
va beach,va
I always thought one was for some sort of factory diagnostics, but that is likely just fuzzy bs memory over time
 
Top