Using the door locks

Discussion in 'Generation 4 - Maintenance & Troubleshooting' started by SeanB, Feb 23, 2021.

  1. SeanB

    SeanB Member

    Joined:
    Jun 6, 2020
    Messages:
    53
    Likes Received:
    24
    Gender:
    Male
    Location:
    Connecticut
    Hi. This is an easy and silly question, perhaps, but I have it.

    When I drive my Taurus, the doors auto-lock at a certain speed. That's okay, I guess.

    When I stop and put the car in park, the driver door unlocks but not the other doors. That's a pain. Does this sound correct to you guys and is there a way just to have the car unlock all the doors when placed in park?
     
  2. yaycandy

    yaycandy The Slack Jawed Yokel

    Joined:
    Jul 2, 2018
    Messages:
    1,504
    Likes Received:
    921
    Gender:
    Male
    Occupation:
    SpaceX
    Location:
    Hanover
    Ive had it happen more than a few times. But not every time
     
  3. Ta2dResqr

    Ta2dResqr SHO Member

    Joined:
    Dec 10, 2020
    Messages:
    88
    Likes Received:
    69
    Gender:
    Male
    Occupation:
    Firefighter, EMT, Engineering Technician
    Location:
    Central Ohio
    Check the instrument cluster for the autounlock feature and make sure it is enabled. If it is not there, it can be set by the dealer and I belive it can be set in FORScan also.
     
    FiveLeeter918 likes this.
  4. FiveLeeter918

    FiveLeeter918 Ortiz Performance Sales Sponsoring Vendor

    Joined:
    May 22, 2017
    Messages:
    1,790
    Likes Received:
    2,182
    Gender:
    Male
    Occupation:
    Mechanical Engineer
    Location:
    Tulsa, OK
    Home Page:
    I thought that was a setting in the menu. To set for no unlock, driver unlock, or global unlock. I'm curious now.
     
  5. FiveLeeter918

    FiveLeeter918 Ortiz Performance Sales Sponsoring Vendor

    Joined:
    May 22, 2017
    Messages:
    1,790
    Likes Received:
    2,182
    Gender:
    Male
    Occupation:
    Mechanical Engineer
    Location:
    Tulsa, OK
    Home Page:
    Yes you can set it in Forscan as well.
     
    Ta2dResqr likes this.
  6. SeanB

    SeanB Member

    Joined:
    Jun 6, 2020
    Messages:
    53
    Likes Received:
    24
    Gender:
    Male
    Location:
    Connecticut
    Hi guys. I knew you'd know. I don't remember seeing anything in the menu, and I did look at the menus a lot. As it happens, the car is in the dealer for a whiny power steering and a climate control that turns itself off, so I just called and asked if they could turn on autounlock. Will letcha know. Cheers!
     
    Ta2dResqr likes this.
  7. Nova

    Nova SHO Member

    Joined:
    Jul 27, 2018
    Messages:
    432
    Likes Received:
    664
    Location:
    US
    You have to look in the menu on the left next to the speedometer.

    Sent from my SM-G986U using Tapatalk
     
    FiveLeeter918 likes this.
  8. Zpak

    Zpak Es Aich Oh!

    Joined:
    Jun 1, 2017
    Messages:
    1,085
    Likes Received:
    1,306
    Gender:
    Male
    Occupation:
    Work
    Location:
    NWI the 219
    Let me know what they tell you about the climate turning itself off... cause it’s happening to me.
     
  9. SeanB

    SeanB Member

    Joined:
    Jun 6, 2020
    Messages:
    53
    Likes Received:
    24
    Gender:
    Male
    Location:
    Connecticut
    The Ford dealer said the LCD screen is faulty and causing climate to turn on and off, and they are going to replace the LCD screen. HTH.
     
  10. Zpak

    Zpak Es Aich Oh!

    Joined:
    Jun 1, 2017
    Messages:
    1,085
    Likes Received:
    1,306
    Gender:
    Male
    Occupation:
    Work
    Location:
    NWI the 219
    Ouch! Thanks for the info. Does it just go off or off and back on by itself? Mine goes off then back on several times. The screen always works to turn it back on but touching the “button” on the panel doesn’t always respond.
     
  11. SeanB

    SeanB Member

    Joined:
    Jun 6, 2020
    Messages:
    53
    Likes Received:
    24
    Gender:
    Male
    Location:
    Connecticut
    Mine sometimes comes back on, sometimes not. Otherwise, same here. I am curious if this fixes things.
     

Share This Page

If you wish to help keep SHOforum running, please click the donation button below