Unable to login via Tapatalk

Discussion in 'Report Forum' started by bpd1151, Jul 20, 2017.

  1. bpd1151

    bpd1151 Lurking Around

    Joined:
    Feb 21, 2010
    Messages:
    1,074
    Likes Received:
    1,793
    Gender:
    Male
    Occupation:
    LEO 21+yrs
    Location:
    SHOcago 'Burbs
    Anyone else having issues lately with accessing SHOForum via the Tapatalk app?

    I haven't been able to login (through the app) for last week or so. Keep getting a generic forum network login error prompt.

    I have made sure all software on my phone (Samsung Galaxy Note 5) is up to date, as is the app itself.

    I have no issues logging in via internet browser, but the Tapatalk app is a no go.

    I have power cycled my device as well, and even "unfollowed" the community, then re-followed it, still no dice.

    Any help is greatly appreciated.
     
  2. JimC

    JimC SHO Member

    Joined:
    Oct 11, 2016
    Messages:
    54
    Likes Received:
    35
    Gender:
    Male
    I can't log in on Tapatalk nor can I log in if I use Firefox on my laptop. Had to use Microsoft Edge to log in.
     
  3. luigisho

    luigisho SHO Member

    Joined:
    Nov 2, 2001
    Messages:
    7,401
    Likes Received:
    738
    Location:
    va beach,va
    Home Page:
    I had issues with getting on with my home PC the last day or two. I changed the bookmark address I had saved from years ago to remove the www. part since I noticed it no longer appeared in the search bar when I was finally able to access the forum from internet search and not saved tab on search bar. Not sure if that would make any difference for your app

    In another post jordan stated he moved from http to https so maybe that is giving you issues
     
  4. rubydist

    rubydist SHO Member Staff Member

    Joined:
    Jun 25, 2007
    Messages:
    6,341
    Likes Received:
    2,047
    Location:
    Denver
    Firefox works fine if you use the address "shoforum.com" rather than "www.shoforum.com" - I logged right in with no problem.

    Jordan - you might need to post something to let everyone know this - I noticed last night there was almost no traffic on the site.

    EDIT: Or add a redirect so that www.shoforum.com points to shoforum.com so that the old "www" address still works.
     
    Last edited: Jul 20, 2017
  5. luigisho

    luigisho SHO Member

    Joined:
    Nov 2, 2001
    Messages:
    7,401
    Likes Received:
    738
    Location:
    va beach,va
    Home Page:
    I'd been getting blocked for days until I went to one of those websites that tests to see if a website is down or if it is a problem to the specific user. When it came back to a problem on my end I figured it out. If I didn't poke around I would assume that the forum was offline
     
    SHOdded likes this.
  6. jordanr

    jordanr Administrator

    Joined:
    May 24, 2014
    Messages:
    97
    Likes Received:
    120
    Location:
    Florida
    This should be fixed now...

    Sent from my MI 5 using Tapatalk
     
    SHOdded likes this.
  7. SHOinVa

    SHOinVa SHO Member

    Joined:
    Oct 25, 2016
    Messages:
    245
    Likes Received:
    154
    Gender:
    Male
    Occupation:
    Retired Miltery
    Location:
    Tidewater Va
    Hey guys just for the record this afternoon is the first time I have been able to access the SHO Forum since Monday. I was not access at home, or on my phone and I even upgraded my operating system this week and that did not help. When I did one of those Is it my Computer or the Web Site Checks, it came back as being the web site was down. No idea what was going on but it seems something was not working, Just giving you a heads up.
    Charlie
     
    luigisho, jordanr and SHOdded like this.
  8. Devin

    Devin SHO owner

    Joined:
    Jan 15, 2003
    Messages:
    2,849
    Likes Received:
    447
    Occupation:
    Network Administrator
    Location:
    Burien
    Home Page:
    This is the first time this week I've been able to get in. Thanks for fixing it Jordan! I was starting to get the shakes...
     
  9. bpd1151

    bpd1151 Lurking Around

    Joined:
    Feb 21, 2010
    Messages:
    1,074
    Likes Received:
    1,793
    Gender:
    Male
    Occupation:
    LEO 21+yrs
    Location:
    SHOcago 'Burbs
    Confirmed, it is now working once again.

    Thanks bunches Jordan.

    Much appreciated!

    Sent from my SM-N920V using Tapatalk
     
    SHOinVa and SHOdded like this.
  10. SHOinVa

    SHOinVa SHO Member

    Joined:
    Oct 25, 2016
    Messages:
    245
    Likes Received:
    154
    Gender:
    Male
    Occupation:
    Retired Miltery
    Location:
    Tidewater Va
    LMAO I know how you feel brother, I had all this stuff going through my head and I wanted reference a few things, I mean I almost had to call and speak to someone.
    I don't know who Jordan is but I will Tank Him also. Great weekend all.
    C/
     
    jordanr and SHOdded like this.
  11. bpd1151

    bpd1151 Lurking Around

    Joined:
    Feb 21, 2010
    Messages:
    1,074
    Likes Received:
    1,793
    Gender:
    Male
    Occupation:
    LEO 21+yrs
    Location:
    SHOcago 'Burbs
    Ggrrr.......

    Having the EXACT same issue, as is posted in my original post.

    Started this past Thursday. Same error codes. Tried all the same steps as outlined, to no avail.

    Jordan, any help on this??? TIA
     
  12. jordanr

    jordanr Administrator

    Joined:
    May 24, 2014
    Messages:
    97
    Likes Received:
    120
    Location:
    Florida
    Try again now. Sorry about that...I am trying to tune up site...want it faster.
     
    bpd1151 likes this.
  13. bpd1151

    bpd1151 Lurking Around

    Joined:
    Feb 21, 2010
    Messages:
    1,074
    Likes Received:
    1,793
    Gender:
    Male
    Occupation:
    LEO 21+yrs
    Location:
    SHOcago 'Burbs
    I'm in like Flynn once again.

    Thank you sir.

    Sent from my SM-N920V using Tapatalk
     
  14. Devin

    Devin SHO owner

    Joined:
    Jan 15, 2003
    Messages:
    2,849
    Likes Received:
    447
    Occupation:
    Network Administrator
    Location:
    Burien
    Home Page:
    MOAR POWER!

    That's appropriate here :)
     
    SHOdded likes this.
  15. Bill Mc

    Bill Mc SHO Member

    Joined:
    Aug 21, 2015
    Messages:
    20
    Likes Received:
    12
    Gender:
    Male
    looks like it is working, but I've lost any kind of search box within the forum?
     
  16. jordanr

    jordanr Administrator

    Joined:
    May 24, 2014
    Messages:
    97
    Likes Received:
    120
    Location:
    Florida
    Very observant. Having performance issues related to search. Disabled it for the moment...
     
    SHOdded likes this.
  17. Bill Mc

    Bill Mc SHO Member

    Joined:
    Aug 21, 2015
    Messages:
    20
    Likes Received:
    12
    Gender:
    Male
    Thanks for keeping things going. I'm on my first Gen 1 SHO so I research old posts on here a lot!
     
    thegreatbriguy likes this.
  18. jordanr

    jordanr Administrator

    Joined:
    May 24, 2014
    Messages:
    97
    Likes Received:
    120
    Location:
    Florida
    Ok search back up.
     
    SHOdded likes this.

Share This Page

If you wish to help keep SHOforum running, please click the donation button below