Autox4fun

Member
Joined
Mar 9, 2020
Messages
81
Reaction score
93
Location
Kalamazoo, MI
Wow! Those valves were pretty ugly. Were they all the same or were those the worst, if so what cylinder were they from?
That was the worst set. And from the cylinder 3 if I remember correctly. I had an outer head bolt(ex side) loosen (or not torqued correctly) between cyl 1-2 Not sure if it’s a location thing or bad headgasket issue. But it is last on the food chain via intake manifold runner
 

Attachments

  • 90FA9520-8DE7-48B0-9877-4749C6E198DF.jpeg
    90FA9520-8DE7-48B0-9877-4749C6E198DF.jpeg
    396.3 KB · Views: 45

Autox4fun

Member
Joined
Mar 9, 2020
Messages
81
Reaction score
93
Location
Kalamazoo, MI
The engine is finally going back together, Just a little port job for the heads to the bowls and smoothed out the castings. ARP head studs are also in place so the heads stay in there spots.

Gearhead turbos are now swapped in, You'll see a stock vs. GH picture below. Did a little port job on the turbine housing before those guys went back in.

Also did a updated retrofit for the headlights, Quad Bi-xenon using 50w d2s bulbs and 55w Ballast for the large projector and 35w H1 bulb and ballast setup for the mini projector. Added the DRL/Switchbacks - have never like them before - hope they grow on me

Created a new relay/fuse box for the lighting and a main for the water meth injection.

Need to **** some of the drone of the exhaust and be rid of the 3rd cat so I pieced these guys together for a direct drop in and a little more flex for the piping.

Adding a single spray WMI setup, AEM controller and Sno pump and jet. after seeing what 10k mile on a Ford reman engine looked like on the valves (even with a catch can installed) it needs the cleaning power added for sure

Soon I'll be back on the road with her and I can't wait!
 

Attachments

  • IMG_1619.jpg
    IMG_1619.jpg
    193.6 KB · Views: 36
  • IMG_0819.jpg
    IMG_0819.jpg
    105.1 KB · Views: 34
  • IMG_1137.jpg
    IMG_1137.jpg
    202.1 KB · Views: 32
  • IMG_1136.jpg
    IMG_1136.jpg
    194.3 KB · Views: 32
  • IMG_1139.jpg
    IMG_1139.jpg
    164.6 KB · Views: 32
  • IMG_1335.jpg
    IMG_1335.jpg
    137.2 KB · Views: 33
  • IMG_1593.jpg
    IMG_1593.jpg
    131.8 KB · Views: 33
  • IMG_1108.jpg
    IMG_1108.jpg
    116.9 KB · Views: 33
  • IMG_1109.jpg
    IMG_1109.jpg
    133.9 KB · Views: 32
  • IMG_1595.jpg
    IMG_1595.jpg
    171.1 KB · Views: 32
  • IMG_1597.jpg
    IMG_1597.jpg
    138.2 KB · Views: 32
  • IMG_1193.jpg
    IMG_1193.jpg
    125.4 KB · Views: 33

bpd1151

Lurking Around
Supporting Member
Joined
Feb 21, 2010
Messages
2,768
Reaction score
5,941
Location
SHOcago 'Burbs
Exciting news and excited for you.

Many happy miles ahead!

Sent from my SM-N950U using Tapatalk
 

bpd1151

Lurking Around
Supporting Member
Joined
Feb 21, 2010
Messages
2,768
Reaction score
5,941
Location
SHOcago 'Burbs
I hope so, looking forward to video of yours soon also!!
Motor's still going together.

Trans vendor's been really hampered with the economic shutdown due to the COVID-19 pandemic. So I was cautioned last week to not expect it done until June sometime. Ugh.

Also waiting on the flywheel from the other vendor.

Lots of moving parts. But I'll get there eventually. Until then, I'll live vicariously through you and so many others!

Sent from my SM-N950U using Tapatalk
 

Autox4fun

Member
Joined
Mar 9, 2020
Messages
81
Reaction score
93
Location
Kalamazoo, MI
Valve covers on.
If you get your valve covers powder coated *** save the pvc seals. You CAN NOT get them without buying a whole new valve cover‍♂️
 

Attachments

  • 368DE10B-6D0B-4433-9814-EAC9F4D7F37E.jpeg
    368DE10B-6D0B-4433-9814-EAC9F4D7F37E.jpeg
    298.2 KB · Views: 32

Autox4fun

Member
Joined
Mar 9, 2020
Messages
81
Reaction score
93
Location
Kalamazoo, MI
So my SCT livewire TS+ bit the dust, and killed off the Vin and immobilizer data in the PCM. So off to the Dealer on a flatbed.
SCT has been great, but they are off the grid with internet issues...
more to come..
A tow truck will give you that low-low look
 

Attachments

  • tow truck.jpg
    tow truck.jpg
    170.7 KB · Views: 19

Autox4fun

Member
Joined
Mar 9, 2020
Messages
81
Reaction score
93
Location
Kalamazoo, MI
After getting the car back online...
Towed to the dealer - gave those guys the "As builts" and all software / hardware part numbers. the Tech that did the programming didn't even charge me, and said to me how did you get this info?? If only Forscan would have let me in..

As for the SCT Livewire TS+, it's in a box back to Derive, from what the tech stated, sounds like it had a weak power supply cap - and it fully gave up the ghost while trying to do the recovery.

I stuck the knife back in her again...
Swapping over the retro headlights
mounting the WMI parts
installing the SHO trans cooler - we'll just say it wasn't a drop in fit for the Flex, But I made it work.
I found it easiest to pull the battery tray and trans mount to get the rear line in and out

Still have to wire the new junction box and BT E sensor in and time is on my side
 

Attachments

  • IMG_1738.jpg
    IMG_1738.jpg
    387 KB · Views: 14
  • IMG_1739.jpg
    IMG_1739.jpg
    368.5 KB · Views: 14
  • IMG_1740.jpg
    IMG_1740.jpg
    305 KB · Views: 14
  • IMG_1741.jpg
    IMG_1741.jpg
    272.1 KB · Views: 14

Autox4fun

Member
Joined
Mar 9, 2020
Messages
81
Reaction score
93
Location
Kalamazoo, MI
Mounted the new junction box last night.
Also found a nice location next to my knee for the AEM water/meth controller.
Routing wiring in this car has always been the worst.
Easiest way to get a hole in the fire wall is to pull the SJB.

More to come.
 

Attachments

  • C47A88AE-D035-4406-81C8-DD20D4DB192D.jpeg
    C47A88AE-D035-4406-81C8-DD20D4DB192D.jpeg
    483.8 KB · Views: 12
  • 24F80E5D-B8C6-4CA2-AFE6-9A184B195021.jpeg
    24F80E5D-B8C6-4CA2-AFE6-9A184B195021.jpeg
    349.9 KB · Views: 12
  • B6DBD194-EBCC-42B1-9DE8-29E1E6865765.jpeg
    B6DBD194-EBCC-42B1-9DE8-29E1E6865765.jpeg
    205.2 KB · Views: 13

Autox4fun

Member
Joined
Mar 9, 2020
Messages
81
Reaction score
93
Location
Kalamazoo, MI
I received a Ford reman and have had nothing but problems with knock and other issues. Chasing knock counts and having to drive a certain way to get the AOR back to -.96 each day has been driving me crazy. 20k miles in I found I was pushing water, Head gasket failed (sorta) removing the head and looking at the head bolts shown the failure location was due to a poor install. The area in question had a head bolt that shown it had not been fully install as matching up to the other bolts. When cleaning the threads in the hole it had a stopping point and had to be worked on to go deeper. While out, ported the heads and cleaned them up and added ARP's to lock them down. Still had knock... fast forward. 5k later I found the true problem. Bad rod bearings... while I use some great oil, I feel this only made the problem take longer to show up. Bad rod bearings and they took out the crank. Just replaced it with a young junk yard motor, replaced all the timing stuff, oil pump, water pump, and all timing related parts including phasers and solenoids. Fresh start - on stock tune it's never shown knock. Will be rebuilding the other with updated parts and slide it back in when the time is right to put down some real numbers
 

Attachments

  • 3A579D62-C1B1-4F54-8E39-924F77CB42C8.JPG
    3A579D62-C1B1-4F54-8E39-924F77CB42C8.JPG
    158.3 KB · Views: 5
  • 92F4B9D0-C11B-44C1-9CF3-2DAB6C507DCB.JPG
    92F4B9D0-C11B-44C1-9CF3-2DAB6C507DCB.JPG
    179 KB · Views: 5
  • IMG_5706.jpg
    IMG_5706.jpg
    87.3 KB · Views: 5
  • IMG_5714.jpg
    IMG_5714.jpg
    101 KB · Views: 5
  • 4A3C4904-50BD-4A97-8A6A-BCA668022376.JPG
    4A3C4904-50BD-4A97-8A6A-BCA668022376.JPG
    205.4 KB · Views: 5
  • IMG_5704.jpg
    IMG_5704.jpg
    97 KB · Views: 5
  • 65436529466__6521DC99-3FAD-4414-8EF6-648A425E172C.jpg
    65436529466__6521DC99-3FAD-4414-8EF6-648A425E172C.jpg
    92.4 KB · Views: 5

Autox4fun

Member
Joined
Mar 9, 2020
Messages
81
Reaction score
93
Location
Kalamazoo, MI
You do the work yourself? That's alot. Glad you got another engine in and it runs now!
Well not all of it… it was swapped out on a buddy’s hoist. But yes the swap over from bad engine to good engine was done at my house after the kiddo was in bed. Salvage yard I got the engine from did me wrong and cut ALL the pigtails… so I had to order new knock sensors and swap over fuel rails and injectors etc… not very cool of them… $1400 in new Ford parts to freshen up this prior to going back in.

Counting the days until the Raybestos clutch kit is shipping.
Going to “take a class” at the local community college so I can use their tools for the trans rebuilt.
 

Forum statistics

Threads
103,292
Messages
1,138,961
Members
13,333
Latest member
Jump_SHO

Members online

Top