SHO Gremlins Help!

Discussion in 'Generation 4 - Maintenance & Troubleshooting' started by Phil13SHO, Jun 24, 2019.

  1. Phil13SHO

    Phil13SHO Member

    Joined:
    Apr 7, 2018
    Messages:
    45
    Likes Received:
    14
    Gender:
    Male
    Boy oh boy this car is giving me issues lately. 2013 with107k miles on it. Drove the car today with no issues as usual. Park the car, run into grocery store, come out, start the car about and back out of spot. As I'm driving out of row, the car starts to die and barely will run on it's own and dies. No lights so start again and car does very long start and fires up just to sputter and die. Car felt like it was running at 300 rpm.

    Park car and call for tow. As I'm waiting for tow, hour, try to start up and no dice, just turns over. I say screw it and go to walk in grocery store I click to lock the door. All doors locked but no horn, which usually beeps. walk back over and see car is locked so unlock, beep horn manually just to see if it still works, it does. Lock the car and go inside.

    I come back out and while hanging in the grass, I see the side front market lighy flickering, and I walk over and hear the car making a weird ticking noise. Meanwhile, I did nothing to car for it to turn on. Car will not unlock with to so I manually do it with key in fob and pop hood. The clicking noise was coming from a plug/what looked it be iac on side of TB. Car will not unlock by FOB and push to start does nothing.

    Electrical Gremlins????

    Anyone can help?

    Typing this as I wait for tow to dealer.
     
  2. krewat

    krewat SHO Member

    Joined:
    Dec 20, 2012
    Messages:
    1,055
    Likes Received:
    934
    Occupation:
    System Administrator
    Location:
    Long Island
    Home Page:
    Sounds a lot like a battery that's way too low on voltage.
     
  3. SHOdded

    SHOdded SHO Member Supporting Member

    Joined:
    Dec 25, 2011
    Messages:
    8,220
    Likes Received:
    3,626
    Location:
    Maryland
    Battery is a good first liner. Would check fuel pump and fuel pump control module. May or may not be codes in the PCM to corroborate. Have all recalls been done on your 2013 SHO?
     
    casperl878 likes this.
  4. Phil13SHO

    Phil13SHO Member

    Joined:
    Apr 7, 2018
    Messages:
    45
    Likes Received:
    14
    Gender:
    Male
    Bought the car August 2017. Not sure if any recalls were complete. I did buy the car from a Ford dealer. I'll have them look look it up when I bring it there.
     
    SHOdded likes this.
  5. SM105K

    SM105K Land Yacht Pilot Supporting Member

    Joined:
    May 3, 2018
    Messages:
    2,279
    Likes Received:
    2,193
    Gender:
    Male
    Occupation:
    Paper Slayer
    Location:
    Arizona
    I agree with the battery assessment. Mine started acting really weird out of the blue when my battery started to give up.
     
    SHOdded likes this.
  6. Jeff2017

    Jeff2017 SHO Member

    Joined:
    Jan 29, 2017
    Messages:
    729
    Likes Received:
    478
    Gender:
    Male
    I concur. Verify battery and hope that's it because otherwise you have a really strange electrical problem that could be a bear to find.
     
    SHOdded likes this.
  7. Phil13SHO

    Phil13SHO Member

    Joined:
    Apr 7, 2018
    Messages:
    45
    Likes Received:
    14
    Gender:
    Male
    We put a jumper on the car before the tow and the car just continued to turn over and not fire. All the electrical weirdness went away when the car had the jump box on it. The tow driver did say when he connected the cables, that there was an unusual amount of spark happening - guess he said it could be something electrical with a huge spark like that. I dropped the car off at the dealer and will see what they say.
     
  8. Phil13SHO

    Phil13SHO Member

    Joined:
    Apr 7, 2018
    Messages:
    45
    Likes Received:
    14
    Gender:
    Male
    Ford is saying fuel control module. Anyone happen to know if there is recall for module?
     
  9. SM105K

    SM105K Land Yacht Pilot Supporting Member

    Joined:
    May 3, 2018
    Messages:
    2,279
    Likes Received:
    2,193
    Gender:
    Male
    Occupation:
    Paper Slayer
    Location:
    Arizona
  10. casperl878

    casperl878 New Member

    Joined:
    Feb 11, 2012
    Messages:
    2
    Likes Received:
    0
    Location:
    new york
    hello, i dont know what mods you have as i havent been on this forum in a longggg time, but i just happened to of seen this message and i had similar weird issues like this and it was fuel pump and from all the "weirdness" going on i just decided to get a new battery as it was beating it up(my sho is a 2015) but did you happen to of written down or know any of the dtc's? and my remote start wouldnt work and it would turn over just wouldnt start which made it seem like its not the battery but then after trying a several times waiting for tow truck it just died and wouldnt even jump and there was a slight smell of fuel. so im just saying id check battery and fuel pump first two things as that was my problem, hope u find out and get it fixed and should all be covered(except battery)
    GL,
    anthony
     
  11. Phil13SHO

    Phil13SHO Member

    Joined:
    Apr 7, 2018
    Messages:
    45
    Likes Received:
    14
    Gender:
    Male
    The battery needed to be replaced as well as the fuel control module. The module apparently on my car is not one of the ones that is under recall so between battery and module, it's costing me 500 bucks.
     
    SHOdded likes this.
  12. krewat

    krewat SHO Member

    Joined:
    Dec 20, 2012
    Messages:
    1,055
    Likes Received:
    934
    Occupation:
    System Administrator
    Location:
    Long Island
    Home Page:
    I'm going to theorize that the voltage was low enough that the fuel pump burned out because of it - too many coincidences to be two different things all at once.
     
    SHOdded, Lostneye and SM105K like this.
  13. SHOdded

    SHOdded SHO Member Supporting Member

    Joined:
    Dec 25, 2011
    Messages:
    8,220
    Likes Received:
    3,626
    Location:
    Maryland
  14. Phil13SHO

    Phil13SHO Member

    Joined:
    Apr 7, 2018
    Messages:
    45
    Likes Received:
    14
    Gender:
    Male
    I'm not sure on the build date. I called the Ford number and they said there are no open recalls for the car. Guess I'll be paying the cashola.
     
  15. tdnews

    tdnews New Member

    Joined:
    Dec 12, 2017
    Messages:
    19
    Likes Received:
    14
    Gender:
    Male
    Location:
    Colorado
    Do you know for sure that the car needed a fuel control module? 2 years is about what Taurus/Explorer get out of the stock battery, and that is almost right on the money of how old yours was. Low voltage means all sorts of wacky things, including maybe it won't jump start. If a new battery was in it, and it still did not fire, then I'd consider multiple failures. Not to say the dealer does not know what they are talking about, but I am always skeptical when a mechanic says there are 2 failures that happened at the same time. Either there was only one, or one caused the other, except in very rare cases.
     

Share This Page

If you wish to help keep SHOforum running, please click the donation button below