Radio stays on

Discussion in 'Generation 4 - Maintenance & Troubleshooting' started by Shokev, Jan 24, 2020.

  1. Shokev

    Shokev SHO Member

    Joined:
    Apr 24, 2019
    Messages:
    125
    Likes Received:
    16
    Gender:
    Male
    Location:
    Philadephia
    Anybody every have the radio dart after the car is off and the door is opened. I’m able to turn the radio off but the lcd stays on


    Sent from my iPhone using Tapatalk
     
  2. GotGrip?

    GotGrip? SHO Member

    Joined:
    Jan 21, 2019
    Messages:
    106
    Likes Received:
    104
    Gender:
    Male
    Occupation:
    Body Shop Estimater
    Location:
    Minnesota
    I had this happen to me once, but the screen also glitched out and was black/red/white. Left it off for about an hour and fired it back up and everything went back to normal and haven't had a problem since. Not sure if it was because of the cold or (unlikely) a tune/software issue. I would just make sure your radio is up to date.
     
  3. xFallenxCripplex

    xFallenxCripplex SHO Member

    Joined:
    Jul 5, 2016
    Messages:
    424
    Likes Received:
    219
    Gender:
    Male
    Yea only weird things I get when it's cold is the screen refreshes super slow and there is a slow whine motor sound on the driver side.
    The other day I had to drive the car with no blower motor and it kept going. Turned off for maybe 2 seconds then go again.

    The door you have to slam hard for it to latch.

    Sent from my Pixel 4 XL using Tapatalk
     
    Shokev likes this.
  4. Shokev

    Shokev SHO Member

    Joined:
    Apr 24, 2019
    Messages:
    125
    Likes Received:
    16
    Gender:
    Male
    Location:
    Philadephia
    Yea it’s working. These sync 2 systems are glitchy. You guys think it’s worth upgrading to sync 3 ?


    Sent from my iPhone using Tapatalk
     
  5. xFallenxCripplex

    xFallenxCripplex SHO Member

    Joined:
    Jul 5, 2016
    Messages:
    424
    Likes Received:
    219
    Gender:
    Male
    For the speed yes . I haven't owned a sync 2 to know much about the glitches but maybe

    Sent from my Pixel 4 XL using Tapatalk
     

Share This Page

If you wish to help keep SHOforum running, please click the donation button below