Odd symptoms - possibly clutch related

Discussion in 'Gen 1 & 2 - Engine, Exhaust, Drive Line & AC syste' started by myotis1134, Jul 20, 2019.

  1. myotis1134

    myotis1134 Member

    Joined:
    Apr 21, 2014
    Messages:
    62
    Likes Received:
    14
    Location:
    Anchorage, Alaska
    1992 MTX - replaced driveshafts, wheel bearings, shocks, transmission fluid, installed drain plug in transmission - 3-4 months ago.

    Everything works great- I'm burning a little oil, but other then that I'm happy with the performance.
    What I'm noticing is that in gear, under acceleration and deceleration, every now and then I'll feel a lag/lurch accompanied by a squeak. Sometimes it happens a lot, sometimes not. A clutch replacement is on my list, and I'm wondering if these symptoms are a sign that I need to prioritize the clutch?

    Thanks for the replies.
     
  2. sperold

    sperold Last to Know Supporting Member

    Joined:
    Aug 25, 2008
    Messages:
    3,452
    Likes Received:
    1,194
    Gender:
    Male
    Occupation:
    Mech. Tech.
    Location:
    Ontario Canada
    Does not sound like a clutch issue.

    Lag / Lurch / Squeak needs more explanation, and perhaps something to compare it with.
     
    SHOdded likes this.
  3. luigisho

    luigisho SHO Member

    Joined:
    Nov 2, 2001
    Messages:
    8,570
    Likes Received:
    1,614
    Location:
    va beach,va
    Home Page:
    I probably would consider setting aside monies for a clutch. Also look at mounts for possible excessive movement. and as always.... if you notice something different after doing work on your car, go back and check your work for mistakes.
     
    SHOdded likes this.
  4. NoSlo

    NoSlo GoldMember

    Joined:
    Aug 21, 2003
    Messages:
    650
    Likes Received:
    430
    Location:
    Portland, OR
    Home Page:
    AC is kicking on?
     
    SHOdded likes this.
  5. myotis1134

    myotis1134 Member

    Joined:
    Apr 21, 2014
    Messages:
    62
    Likes Received:
    14
    Location:
    Anchorage, Alaska
    Ac kicks on intermittently. Blower always works, but the air isn’t always cold.

    The lag/lurch is almost like a really fast hesitation - like the engine stops making power for a split second, but I don’t see anything happen on the tach, and there is always a squeak whenever it happens.
     
  6. NoSlo

    NoSlo GoldMember

    Joined:
    Aug 21, 2003
    Messages:
    650
    Likes Received:
    430
    Location:
    Portland, OR
    Home Page:
    I ask because: when the PCM senses the AC cycling switch turns on to run the compressor, it adds engine power to compensate, and when it cycles off, the power is reduced. A low charge or a slipping or non-functional AC clutch will result in the engine surging, because the engine isn't being loaded down as expected.

    The squeak could be slipping AC clutch plates.

    You can disconnect the plug at the top of the accumulator dryer's pressure sensor to disable AC, or simply set the EATC to "off", and see if the symptom is gone.
     
    SHOMON and SHOdded like this.
  7. NoSlo

    NoSlo GoldMember

    Joined:
    Aug 21, 2003
    Messages:
    650
    Likes Received:
    430
    Location:
    Portland, OR
    Home Page:
    As an addendum, clutch squeaking and loss of power when the AC compressor engages may instead be the compressor creating too much load on the accessory drive: an over-charge of refrigerant, lack of lubrication, or compressor on the way out.
     
    SHOMON likes this.

Share This Page

If you wish to help keep SHOforum running, please click the donation button below