OAR seems incorrect

Discussion in 'Generation 4 - Performance Upgrades' started by MHW100, Jun 25, 2019.

  1. MHW100

    MHW100 SHO Member Supporting Member

    Joined:
    Aug 5, 2018
    Messages:
    396
    Likes Received:
    126
    Location:
    British Columbia
    Only have 91 octane fuel available and no e85. Have run the GH tune for about 100 MI. The OAR is at -.05 and I can't get it to move.

    Tried trying to get kr to -,3 but couldn't hold it there long enough as it reversed itself.

    Are there any other tricks to get it closer to -.96 ?
     
  2. mattr66

    mattr66 SHO Member

    Joined:
    Sep 3, 2015
    Messages:
    153
    Likes Received:
    304
    Lock it in gear 3rd or higher gear in sport mode, 1500 rpm and half throttle.... That should generate some good neg kr. If it won't do it, you may have crappy fuel or the dreaded knock sensor wire rub issue...

    Sent from my Moto Z (2) using Tapatalk
     
    MHW100 and SHOdded like this.
  3. MHW100

    MHW100 SHO Member Supporting Member

    Joined:
    Aug 5, 2018
    Messages:
    396
    Likes Received:
    126
    Location:
    British Columbia
    I'm hoping it's not a wire issue. It's a 2018. Does this affect the performance of your tune Matt?
     
  4. SM105K

    SM105K Land Yacht Pilot Supporting Member

    Joined:
    May 3, 2018
    Messages:
    1,762
    Likes Received:
    1,640
    Gender:
    Male
    Occupation:
    Paper Slayer
    Location:
    Arizona
    Yes it is chaffing and pulling timing because it thinks it is sensing knock.
     
    SHOdded likes this.
  5. mattr66

    mattr66 SHO Member

    Joined:
    Sep 3, 2015
    Messages:
    153
    Likes Received:
    304
    Oar has a drastic effect on the tune but we find in most cars that the calibration is doing its job for the octane being run.

    Sent from my Moto Z (2) using Tapatalk
     
    SHOdded and SM105K like this.
  6. MHW100

    MHW100 SHO Member Supporting Member

    Joined:
    Aug 5, 2018
    Messages:
    396
    Likes Received:
    126
    Location:
    British Columbia
    Would sending you a log help at all to ensure the performance is within expected limits? I just tried your method of 3rd or higher gear and it generated negative knock but the oar is now pegged at .01. It's Shell 91 so I'm thinking the gas must be good
     
  7. mattr66

    mattr66 SHO Member

    Joined:
    Sep 3, 2015
    Messages:
    153
    Likes Received:
    304
    Try different fuel to see if you get a difference.

    Sent from my Moto Z (2) using Tapatalk
     
    Lostneye and SHOdded like this.
  8. MHW100

    MHW100 SHO Member Supporting Member

    Joined:
    Aug 5, 2018
    Messages:
    396
    Likes Received:
    126
    Location:
    British Columbia
    Ok will do. Thank you for the help
     
  9. MHW100

    MHW100 SHO Member Supporting Member

    Joined:
    Aug 5, 2018
    Messages:
    396
    Likes Received:
    126
    Location:
    British Columbia
    The knock sensor has a factory insulating donut where it hits the engine. I cable tied it away from the engine just in case and so far can't get the OAR right so I'll try some different gas.
     
    SHOdded likes this.

Share This Page

If you wish to help keep SHOforum running, please click the donation button below