Help

Discussion in 'V8 Discussion' started by EdgardoGValadez, Jul 7, 2020.

  1. EdgardoGValadez

    EdgardoGValadez SHO Member

    Joined:
    Sep 21, 2019
    Messages:
    86
    Likes Received:
    13
    Gender:
    Male
    Location:
    Illinois
    Motor still isn’t sitting right too close the rails anybody have any ideas of what it could be ?? 96 trans going into a 98 body
     
  2. gamefanatic

    gamefanatic SHO Member

    Joined:
    Feb 20, 2005
    Messages:
    578
    Likes Received:
    193
    Location:
    Barstow, CA
    I am assuming you mean getting to close to the lower subframe? If so you want to look at your motor mount.
     
  3. EdgardoGValadez

    EdgardoGValadez SHO Member

    Joined:
    Sep 21, 2019
    Messages:
    86
    Likes Received:
    13
    Gender:
    Male
    Location:
    Illinois
    Rear motor mount is a reinforced one off of shosource trans mount is new, front mount is the same. Everything is the same besides the trans came out of a 96
     
  4. EdgardoGValadez

    EdgardoGValadez SHO Member

    Joined:
    Sep 21, 2019
    Messages:
    86
    Likes Received:
    13
    Gender:
    Male
    Location:
    Illinois
    The alternator pulley is very very close to the passenger frame rail I’m stuck I have no clue
     
  5. gamefanatic

    gamefanatic SHO Member

    Joined:
    Feb 20, 2005
    Messages:
    578
    Likes Received:
    193
    Location:
    Barstow, CA
    I know all that is close normally. Did you get in there and ensure no bolts are lose? If not take some pictures and maybe we can see something. The only things that hold the position of the engine are the mounts.
     
  6. EdgardoGValadez

    EdgardoGValadez SHO Member

    Joined:
    Sep 21, 2019
    Messages:
    86
    Likes Received:
    13
    Gender:
    Male
    Location:
    Illinois
    I’m not sure the back left side sits too low
     
  7. EdgardoGValadez

    EdgardoGValadez SHO Member

    Joined:
    Sep 21, 2019
    Messages:
    86
    Likes Received:
    13
    Gender:
    Male
    Location:
    Illinois
    Here you can see and is the trans suppose to be over that far thay gap is pretty wide.
     

    Attached Files:

  8. gamefanatic

    gamefanatic SHO Member

    Joined:
    Feb 20, 2005
    Messages:
    578
    Likes Received:
    193
    Location:
    Barstow, CA
    Shoot with that battery and airbox removed you've got tons of space.
    Seriously though looks about right to me. Your first picture is of the top idler and you have about 1/4 - 1/2 space between it and the wall. Makes loads of fun trying to get your belts on and off if you have them just barely twisted.

    Double check your transmission mount is torqued down, but it looks about right to me. I can take pictures of one of mine to show the similarities. Looking at the wires, if things were too far to one side you'd have troubles with that junction connection. There isn't much slack there to be had to begin with.
     
  9. EdgardoGValadez

    EdgardoGValadez SHO Member

    Joined:
    Sep 21, 2019
    Messages:
    86
    Likes Received:
    13
    Gender:
    Male
    Location:
    Illinois
    If you could send pics
     
  10. gamefanatic

    gamefanatic SHO Member

    Joined:
    Feb 20, 2005
    Messages:
    578
    Likes Received:
    193
    Location:
    Barstow, CA
    Here are a couple. Its about half and inch between the idler bolt and the wall and inch to the idler.
    20200708_193950.jpg

    Since I can't get as far in from the top as you with all the hoses I got in at the bottom and could get just a little more than 2 fingers so just a bit over an inch near the crank.
    20200708_193753.jpg

    Here is just above the transmission.
    20200708_193855.jpg

    Here is the transmission mount which is the point which would hole the engines left and right movement.
    20200708_193819.jpg

    Now that mount connects to the transmission craddle which would need to be bolted all the way to ensure the right amount of gap. You should be able to see this from above to see if your bolts are all the way snug.
    20200708_193826.jpg
     
  11. EdgardoGValadez

    EdgardoGValadez SHO Member

    Joined:
    Sep 21, 2019
    Messages:
    86
    Likes Received:
    13
    Gender:
    Male
    Location:
    Illinois
    First pic my alternator is almost up against
    the frame frail
     
  12. EdgardoGValadez

    EdgardoGValadez SHO Member

    Joined:
    Sep 21, 2019
    Messages:
    86
    Likes Received:
    13
    Gender:
    Male
    Location:
    Illinois
    It’s like my motor is leaving towards the left rear and over
     
  13. gamefanatic

    gamefanatic SHO Member

    Joined:
    Feb 20, 2005
    Messages:
    578
    Likes Received:
    193
    Location:
    Barstow, CA
    Your mounts are what govern the position of the engine.

    1) Check your motor mounts.
    2) check the transmission to engine is bolted up right.
    3) Check the transmission craddle is mounted correctly.
    4) Last, but not least, check your subframe is bolted up correct. If something broke loose here you may need a repair kit. There isn't enough movement to allow more than 1/2" normally once snugged up.

    If all those are good, make sure your pullies are snugged down. If they are loose they would be closer. Nothing else would normally cause this.
     
  14. EdgardoGValadez

    EdgardoGValadez SHO Member

    Joined:
    Sep 21, 2019
    Messages:
    86
    Likes Received:
    13
    Gender:
    Male
    Location:
    Illinois
    Engine and trans are good they are bolted up there isn’t a gap
     
  15. EdgardoGValadez

    EdgardoGValadez SHO Member

    Joined:
    Sep 21, 2019
    Messages:
    86
    Likes Received:
    13
    Gender:
    Male
    Location:
    Illinois
    I’m going life the motor and see what happens
     
  16. EdgardoGValadez

    EdgardoGValadez SHO Member

    Joined:
    Sep 21, 2019
    Messages:
    86
    Likes Received:
    13
    Gender:
    Male
    Location:
    Illinois
    Look at this
     

    Attached Files:

    gamefanatic likes this.
  17. gamefanatic

    gamefanatic SHO Member

    Joined:
    Feb 20, 2005
    Messages:
    578
    Likes Received:
    193
    Location:
    Barstow, CA
    Houston... We have a problem! Where did they put that nut!
     
  18. EdgardoGValadez

    EdgardoGValadez SHO Member

    Joined:
    Sep 21, 2019
    Messages:
    86
    Likes Received:
    13
    Gender:
    Male
    Location:
    Illinois
    You see how far away it is lol
     
  19. EdgardoGValadez

    EdgardoGValadez SHO Member

    Joined:
    Sep 21, 2019
    Messages:
    86
    Likes Received:
    13
    Gender:
    Male
    Location:
    Illinois
    Messed up the new mount
     

    Attached Files:

  20. EdgardoGValadez

    EdgardoGValadez SHO Member

    Joined:
    Sep 21, 2019
    Messages:
    86
    Likes Received:
    13
    Gender:
    Male
    Location:
    Illinois
    Update motor is sitting as it should now found out axle was not in all the way. Has all the room now thanks everyone
     
    E1, luigisho and gamefanatic like this.

Share This Page

If you wish to help keep SHOforum running, please click the donation button below