Help identifying electrical plugs

Discussion in 'Gen 1 & 2 - Electronics & Audio' started by Rennfab, Sep 23, 2019.

  1. Rennfab

    Rennfab New Member

    Joined:
    Jun 9, 2019
    Messages:
    22
    Likes Received:
    9
    Gender:
    Male
    Location:
    NY
    I received the EVTSM in the mail and went about deleting the CCRM and EGR components from the engine harness as they are no longer required on this car. While the harness is stripped I decided to clean out any unused electrical sections that are still in the harness. The Shogun does not have power steering or any cruise control so any related wiring can be deleted.

    In the harness I came across these three plugs shown in the attached pictures. Two look like rubberized Molex connectors while the third looks like a 3 wire trailer type connector. The two molex type connectos do mate up, but I don't recall them being like that when this harness was removed. The wires have been spliced numerous times and do not match up color code wise, and the harness wires in this area are difficult to sort via color tracers as whoever did this previously did not cover this area back up and the wires are a bit UV faded.

    So I was just looking to see if anyone here can look at these pictures and just let me know what they connected to at one point otherwise I gotta bust out the DVOM and start tracing back to the PCM. I am guessing that they may have gone to a cruise control servo.

    Thanks for the help!

    shoplug1.jpg shoplug2.jpg
     
  2. Irish Pride

    Irish Pride Irish Inside Staff Member Super Moderators

    Joined:
    Dec 23, 2007
    Messages:
    2,477
    Likes Received:
    3,311
    Occupation:
    Owner of A Little Bit Of This And A Little Bit Of
    Location:
    MusicCityUSA
    I don't think those are factory connectors. I've never seen them before .
     
    luigisho, SHOdded and Rennfab like this.
  3. Rennfab

    Rennfab New Member

    Joined:
    Jun 9, 2019
    Messages:
    22
    Likes Received:
    9
    Gender:
    Male
    Location:
    NY

    that's what I was kind of thinking myself, and the fact that they are spliced into the harness really backs your response.

    Looks like I need to stripe the whole harness cover down and look for some better color tracers further down the line and compare to the flow charts.
     
  4. Rennfab

    Rennfab New Member

    Joined:
    Jun 9, 2019
    Messages:
    22
    Likes Received:
    9
    Gender:
    Male
    Location:
    NY
    ackkk. So it seems as thought these connectors tied into various chassis subsystems on the Shogun. I was able to locate the old chassis harness in my shop and found the matig connectors. I also was able to trace the engine harness far enough to locate a purple/ong tracer wire which lead to the reverse light switch and O2 heaters as a 12v key on source.

    The harness itself, and these connectors, were run in a manner in this chassis that they were nigh impossible to remove without cutting regardless of the connectors being in place, so why they were there to begin with is beyond me.

    At this point I am just going to strip the whole harness casing off and start from ground zero. I'll keep the thread updated.
     
    blk\blk90 likes this.
  5. Rennfab

    Rennfab New Member

    Joined:
    Jun 9, 2019
    Messages:
    22
    Likes Received:
    9
    Gender:
    Male
    Location:
    NY
    So I was able to chase all those wires to various aftermarket gauge feeds, AC clutch feed, etc, etc.

    Right now I have the main harness stripped down of all non-essential circuits and clipped except for 2, two-wire plugs.

    Both plugs are physically identical(see attached picture)

    One red and light green/purple wires, the other has red and gray/yellow wires. According to the '89 EVTSM(pg 57) the first traces from EEC pin 32 up to what the diagram calls "Idle Air Control", while the second traces from EEC pin 31 to "Canister Purge Solenoid".

    One of these two plugs goes to the solenoid that activates the butterflies in the intake plenum, and that is what I am trying to decipher. I am guessing it is the first one for IAC, and the second went to an emissions purge solenoid, but I would like a second hand clarification and/or possible visible check on the car as I plan to cut and remove the non-used plug and harness.

    The first plug is also in relative proximity to the MAP sensor plug in the harness, but I'm not sure where that fits in the engine bay n a stock SHO taurus vs where it is in this car.

    thanks!! shoplug3.jpg
     

Share This Page

If you wish to help keep SHOforum running, please click the donation button below