Drive bright

Discussion in 'Generation 4 - Exterior Upgrades' started by eatwildgame, Nov 15, 2018.

  1. Christian

    Christian SHO Member

    Joined:
    Oct 23, 2018
    Messages:
    194
    Likes Received:
    157
    Gender:
    Male
    Location:
    Chilliwack BC CANADA
    Well, if that's the issue, the company should offer that as a solution. It sounds like they know there's issues in the newer modules. I've tried 3 different fuse locations including the ones recommended by DriveBright….no joy. But at least my lights now turn off as they should, and the flickering is not a deal beaker.
     
    OmaHahn likes this.
  2. 6500rpm

    6500rpm Quality Always Shoots Straight

    Joined:
    Jun 21, 2016
    Messages:
    355
    Likes Received:
    388
    Gender:
    Male
    Occupation:
    Journeyman Fleet Tech
    Location:
    The safe zone outside metro St Louis
    Check everything related to grounds for both the add on module and the factory lighting. Poor grounds will make the circuit hunt for grounds through other circuits and related paths. Make sure you have good crimps and clean tight grounds not obstructed by paint. If I've read the thread correctly it looks like the module was already replaced, so odds are that the problem lies elsewhere. Poor grounds on lighting circuits will cause all kinds of bizarre things. Make sure ALL the factory exterior lighting works correctly in both function and intensity.
     
    OmaHahn, Lostneye and SHOdded like this.
  3. Totaled TL

    Totaled TL Member

    Joined:
    Feb 9, 2018
    Messages:
    44
    Likes Received:
    23
    Gender:
    Male
    While this is sound advice, I don't believe grounds are the problem with regard to the signal flicker. Dan acknowledged there is an issue with the module that causes it.
     
    OmaHahn likes this.
  4. Christian

    Christian SHO Member

    Joined:
    Oct 23, 2018
    Messages:
    194
    Likes Received:
    157
    Gender:
    Male
    Location:
    Chilliwack BC CANADA
    Yeah...ground not the issue with module, since the unit is grounded right at the negative battery terminal with a lug.
     
    SHOdded likes this.
  5. Totaled TL

    Totaled TL Member

    Joined:
    Feb 9, 2018
    Messages:
    44
    Likes Received:
    23
    Gender:
    Male
    Received another control module to try. Have not tested it yet but will up update w/ result.
     
    OmaHahn and SHOdded like this.
  6. SHOdded

    SHOdded SHO Member Supporting Member

    Joined:
    Dec 25, 2011
    Messages:
    8,146
    Likes Received:
    3,579
    Location:
    Maryland
    I bet jelloslug or hawkeye18 could open it up and figure out the issue very quickly :)
     
    Last edited: Jan 1, 2019
  7. Totaled TL

    Totaled TL Member

    Joined:
    Feb 9, 2018
    Messages:
    44
    Likes Received:
    23
    Gender:
    Male
    I don't think so. It looks like it's potted.
     
  8. Totaled TL

    Totaled TL Member

    Joined:
    Feb 9, 2018
    Messages:
    44
    Likes Received:
    23
    Gender:
    Male
    I installed the last module I got. All functions are working & the flickering of the amber signals is gone. All good now.
    There were a couple of errors in the wiring colors on the instructions but it wasn't hard to figure out.
     
    OmaHahn and SHOdded like this.
  9. SHOdded

    SHOdded SHO Member Supporting Member

    Joined:
    Dec 25, 2011
    Messages:
    8,146
    Likes Received:
    3,579
    Location:
    Maryland
    What were the errors?
     
  10. Totaled TL

    Totaled TL Member

    Joined:
    Feb 9, 2018
    Messages:
    44
    Likes Received:
    23
    Gender:
    Male
    The input used to tell the controller that the headlights are on. The instructions said the one from the controller is tan but mine was blue. Also the color of the wire to tap on the car was not correct either. I just used a voltmeter to confirm which one had 12v when h/l were on.
     
  11. Totaled TL

    Totaled TL Member

    Joined:
    Feb 9, 2018
    Messages:
    44
    Likes Received:
    23
    Gender:
    Male
    Correction- The color of the vehicle's wire used to dim the DRLs (headlight wire) was not correct as noted on the instructions. The wire from the controller that is used to keep the DRLs on after the ignition is switched off is BLUE not tan as noted in the instructions.
    This negates the need for the courtesy harness that previously was sold separately.

    PS- how does one edit a post? I don't see how to do it.
     
    Christian and SHOdded like this.
  12. SHOdded

    SHOdded SHO Member Supporting Member

    Joined:
    Dec 25, 2011
    Messages:
    8,146
    Likes Received:
    3,579
    Location:
    Maryland
    you should have the options available to you at the bottom of the post:
    EDIT, DELETE, REPORT
     
  13. luigisho

    luigisho SHO Member

    Joined:
    Nov 2, 2001
    Messages:
    8,744
    Likes Received:
    1,748
    Location:
    va beach,va
    Home Page:
    Are all these functions available right away or is there a post count threshold? I've been here so long I'm not sure how it works for newer folks these days
     
  14. Christian

    Christian SHO Member

    Joined:
    Oct 23, 2018
    Messages:
    194
    Likes Received:
    157
    Gender:
    Male
    Location:
    Chilliwack BC CANADA
    I have the same problem with editing or deleting. I've never seen this option anywhere. All i have is "like" and "reply" and "report".
     
  15. luigisho

    luigisho SHO Member

    Joined:
    Nov 2, 2001
    Messages:
    8,744
    Likes Received:
    1,748
    Location:
    va beach,va
    Home Page:
    luigisho, 58 minutes ago Edit Delete Report #73Reply

    This is what I copy and pasted from the bottom script of my last post in this thread as it appears to me logged in. I am not able to observe edit and delete functions on posts of others (as they should not be, for anyone else to edit or delete other persons' posts. Also the 'like' function only appears in the bottom of other members posts -so you can not like your own post).

    So your posts only show what I am able to see at the bottom of all other members posts (minus the like)? I believe there is a post count where all the functions become available. I think I read this in some posts in the report forum where you can post issues with board admin to address.
     
  16. Totaled TL

    Totaled TL Member

    Joined:
    Feb 9, 2018
    Messages:
    44
    Likes Received:
    23
    Gender:
    Male
    Doesn't show up for me.
     
  17. SHOdded

    SHOdded SHO Member Supporting Member

    Joined:
    Dec 25, 2011
    Messages:
    8,146
    Likes Received:
    3,579
    Location:
    Maryland
    I would pm Shaggy. Should be able to let u know details.
     
  18. Christian

    Christian SHO Member

    Joined:
    Oct 23, 2018
    Messages:
    194
    Likes Received:
    157
    Gender:
    Male
    Location:
    Chilliwack BC CANADA
    And just like that....it magically appears. I am now able to edit and delete.
    This is my 81st post, so maybe 80 was the magic number??
     
    OmaHahn and SHOdded like this.
  19. luigisho

    luigisho SHO Member

    Joined:
    Nov 2, 2001
    Messages:
    8,744
    Likes Received:
    1,748
    Location:
    va beach,va
    Home Page:
    we'll know after totaled TL hits 62 more posts
     
    SHOdded likes this.
  20. JRV1631

    JRV1631 Member

    Joined:
    May 28, 2018
    Messages:
    52
    Likes Received:
    33
    Gender:
    Male
    Location:
    Lake Wylie, SC
    I still don’t have it. Just the previous 3 options you had. Not near 80 posts. Maybe if I say please?
     
    OmaHahn likes this.

Share This Page

If you wish to help keep SHOforum running, please click the donation button below