Did I just lose my transmission?

Discussion in 'Generation 4 - Maintenance & Troubleshooting' started by BKiller, Oct 16, 2020.

Tags:
  1. BKiller

    BKiller Member

    Joined:
    Jul 31, 2018
    Messages:
    26
    Likes Received:
    27
    Gender:
    Male
    Location:
    Atlanta
    My 2013 has 85k on it.
    Leaving work today. Driving slow out of parking lot, less than 25mph.
    Sudden Large THUNK from the driveline as the dash lights up with warning and AdvancTrac notices.
    I roll to a stop to see what’s up. Shut off car to try to reset the AdvancTrac, which has worked before. Restart and still plenty of dash lights. Tried to accelerate and engine just rev’d but car barely moved.
    Felt like a slipping torque converter. Tried restarting and going through gears several times. Car moved a little finally but I was afraid I was going to burn something up due to the high RPMs. Tried shifting into Reverse and the car moved normal. End up backing up about 500’ and leaving the car until tomorrow.
    No codes from my device. Any ideas?
     
  2. COMpulse

    COMpulse SHO Member

    Joined:
    Mar 9, 2016
    Messages:
    95
    Likes Received:
    90
    Gender:
    Male
    Occupation:
    Computer Programmer
    Location:
    Detroit Area
    Home Page:
    Was there any slipping when accelerating from a stop beforehand? I've blown a forward band in a transmission (more than once, thanks Pontiac). Car would only move forward in manual/tap-shift mode. But I never had any thunk/noise beforehand.

    I think torque converter would affect reverse as well as forward.

    Can you try 2nd gear instead of first?
     
  3. BKiller

    BKiller Member

    Joined:
    Jul 31, 2018
    Messages:
    26
    Likes Received:
    27
    Gender:
    Male
    Location:
    Atlanta
    I couldn’t get the car to shift with the paddles. car at Ford dealer now. Waiting on Diag.
     
  4. Laser411

    Laser411 SHO Member

    Joined:
    Sep 8, 2017
    Messages:
    102
    Likes Received:
    22
    Gender:
    Male
    Is the "fordward band" also called a diode/one-way clutch? I had to get a new tranny because of that.
     
  5. Johnbigdog

    Johnbigdog SHO Member

    Joined:
    Feb 17, 2017
    Messages:
    1,321
    Likes Received:
    1,594
    Gender:
    Male
    Location:
    michigain
    The 6f55 does not have any bands.

    You should be able to put the car in sport mode, then use the paddle shifters for 2nd gear take offs instead of first.

    Reverse uses the direct and lowtreverse clutch.
    Drive 1st gear uses the forward, low/reverse and low one way clutch.

    Usually if the car detects a slip in 1st it defaults to 5th gear limp home mode. Max line pressure, Park, reverse, neutral and 5th.

    You can also disconect the electrical conector to the trans for limp home mode.

    Anywho, if 1st gear is slipping and not knowing anything else one of the two clutches or the one way is faulted.
     
    jtreber and SM105K like this.
  6. Johnbigdog

    Johnbigdog SHO Member

    Joined:
    Feb 17, 2017
    Messages:
    1,321
    Likes Received:
    1,594
    Gender:
    Male
    Location:
    michigain
    However, if you open the hood and the transmission is not there entirely I am not helping finding your lost transmission.
     
    BKiller and fordfanstan like this.
  7. Laser411

    Laser411 SHO Member

    Joined:
    Sep 8, 2017
    Messages:
    102
    Likes Received:
    22
    Gender:
    Male
    For me, when my one way clutch went out, the engine would clearly try to move forward but there was too much friction and the power was just turned to heat and I could feel the engine lugging. I would move but barely.
     

Share This Page

If you wish to help keep SHOforum running, please click the donation button below