Car wont start now

Discussion in 'Gen 1 & 2 - Emergency Issues - Help & Maintenance' started by SHOTUNES, Aug 4, 2019.

  1. SHOMON

    SHOMON 95 MTX Supporting Member

    Joined:
    Aug 15, 2006
    Messages:
    555
    Likes Received:
    72
    Gender:
    Male
    Location:
    MEDWAY MASS.
    Any updates ??
     
  2. SHOTUNES

    SHOTUNES Member

    Joined:
    Jul 22, 2004
    Messages:
    36
    Likes Received:
    1
    Location:
    Ohio
    Pulled the Superchip and seems to have worked. Need to drive a little more doing idle relearn. She did throw check engine light on way home. I was able to pull some codes paperclip trick key on engine off just need to decipher them. I took a video of them. She needs rear main seal and rack is leaking.
     
    SHOMON likes this.
  3. luigisho

    luigisho SHO Member

    Joined:
    Nov 2, 2001
    Messages:
    8,738
    Likes Received:
    1,745
    Location:
    va beach,va
    Home Page:
    post the codes if you need help. That rear main is a bit of a job
     
    SHOMON likes this.
  4. SHOTUNES

    SHOTUNES Member

    Joined:
    Jul 22, 2004
    Messages:
    36
    Likes Received:
    1
    Location:
    Ohio
    so looks like so far it is throwing codes 173, 176, 177 o2 sensor codes I believe. still need to do key on engine on. My od switch wire is broken switched on or off. Can I still buy a high flow Y-pipe to replace this one. Thought I read they were not available anymore.
     
  5. luigisho

    luigisho SHO Member

    Joined:
    Nov 2, 2001
    Messages:
    8,738
    Likes Received:
    1,745
    Location:
    va beach,va
    Home Page:
    Try shosource via email. Sometimes you get info or other products not listed on the site.
     

Share This Page

If you wish to help keep SHOforum running, please click the donation button below