Battery gone - Now Check Engine

Discussion in 'Generation 4 - Maintenance & Troubleshooting' started by Rona, Mar 5, 2019.

  1. Rona

    Rona New Member

    Joined:
    Dec 5, 2017
    Messages:
    13
    Likes Received:
    6
    Gender:
    Male
    I haven’t had a chance to have the code read yet. Battery bellied up on me with no warning like most have said before. Ran it, parked it, and 2 days later nothing. Battery was around 9 volts. Jumped it and she ran for 20 minutes. Turned it off and nada.

    Replaced the battery today and all is fine but now check engine light is on. Wondering if it’s something to do with the remote start as it will not remote start for nothing now. Just barks back at me with the horn.

    Anyone seen this happen before?
     
  2. Rona

    Rona New Member

    Joined:
    Dec 5, 2017
    Messages:
    13
    Likes Received:
    6
    Gender:
    Male
    Hmm...

    Swung by AutoZone real quick and read the code.

    P068A

    Cleared out after he pulled the reader off the car ‍♂️
     
  3. Rona

    Rona New Member

    Joined:
    Dec 5, 2017
    Messages:
    13
    Likes Received:
    6
    Gender:
    Male
    Remote start back working like a champ also - Odd...
     
  4. Sgtmeatsauce1

    Sgtmeatsauce1 2013 SHO +pp

    Joined:
    Nov 26, 2015
    Messages:
    449
    Likes Received:
    208
    Gender:
    Male
    Location:
    New Jersey
    Whenever there is any code on dash remote start won't activate.
     
    Lostneye and Johnbigdog like this.
  5. Rona

    Rona New Member

    Joined:
    Dec 5, 2017
    Messages:
    13
    Likes Received:
    6
    Gender:
    Male

    Good to know. So maybe wasn’t related at all. Since the code popped off the remote start is working which is in line with what you said.

    Thanks for the heads up.
     
  6. Johnbigdog

    Johnbigdog SHO Member

    Joined:
    Feb 17, 2017
    Messages:
    936
    Likes Received:
    1,051
    Gender:
    Male
    Location:
    michigain
    I'll second this.
     
  7. SHOdded

    SHOdded SHO Member Supporting Member

    Joined:
    Dec 25, 2011
    Messages:
    7,974
    Likes Received:
    3,479
    Location:
    Maryland
    Make sure to let your car sit at least 8 hours undisturbed sfter shutoff so the pcm can learn the new battery. Everything unplugged from the power points as well.

    https://www.obd-codes.com/p068a
     

Share This Page

If you wish to help keep SHOforum running, please click the donation button below