At the track. On hard launch it won’t shift

Discussion in 'Generation 4 - Performance Upgrades' started by BrentB, Apr 17, 2021.

  1. BrentB

    BrentB Member

    Joined:
    Apr 11, 2021
    Messages:
    33
    Likes Received:
    33
    Gender:
    Male
    Occupation:
    Trucker
    Location:
    Mi, Tx and Tn
    On a hard launch it won’t shift into second. Checked fluid And filled it to max hot line. Didn’t help. I’m guessing they will have to lower my shift points. Issue with 2013?
     
  2. Ish416

    Ish416 New Member

    Joined:
    Jan 22, 2020
    Messages:
    21
    Likes Received:
    8
    Gender:
    Male
    Occupation:
    Sys Admin
    Location:
    Indiana
    I had similar issues with my car (2014) when I had a Livernois tune.

    If your car is tuned by them, that is the issue and they are unable/unwilling to resolve it. After switching over to a GearHead tune, my car shifts perfectly, every time.
     
    DadMobile likes this.
  3. BrentB

    BrentB Member

    Joined:
    Apr 11, 2021
    Messages:
    33
    Likes Received:
    33
    Gender:
    Male
    Occupation:
    Trucker
    Location:
    Mi, Tx and Tn
    Data logged on the street it is good. Shifts perfect. GearHead tune is what I am using. Sent GH an email. I’m sure they will get it sorted.
     
    DadMobile likes this.
  4. yaycandy

    yaycandy SHO Member

    Joined:
    Jul 2, 2018
    Messages:
    1,652
    Likes Received:
    1,053
    Occupation:
    Aerospace Machinist, Aerospace Engineer
    Location:
    Hanover, PA
    Mine does it also, 3 tuners. Currently on a Cobb tune. Turn off traction control, don't enable paddle shifting when launching. Just leave it in S with auto shifting with TC off. Only way it works for me.
     
  5. BrentB

    BrentB Member

    Joined:
    Apr 11, 2021
    Messages:
    33
    Likes Received:
    33
    Gender:
    Male
    Occupation:
    Trucker
    Location:
    Mi, Tx and Tn
    Used sport with tc off. GearHead should be able to fix it. Weird thing is it work in the street.
     
  6. stripSHO

    stripSHO Tyler Durden

    Joined:
    Sep 9, 2019
    Messages:
    563
    Likes Received:
    565
    Gender:
    Male
    Occupation:
    Spidermen
    Location:
    Detroit
    Coincidentally I had this pop up this week also. Intermittent failure to shift. I don't think it's a trans issue. It doesn't slip, the car doesn't slow down at all, it's like it just decides to not initiate the shift at all and just cruises along on the rev limiter.

    Not so coincidentally I had just started playing with shift points and rev limits the day before. I made the change and did at least a dozen pulls with no problem at all. Later in the day, had 3 out of 4 pulls hit the rev limiter. Last night did at least another dozen pulls, no problem at all.

    The only difference at the time of failures vs the others is that it was raining off and on at the time, so I'm assuming it's in a traction control setting. You wouldn't think traction control would be relevant on a 3-4 shift at 98 mph, but with water being the only variable it's the conclusion I've come to. I believe I've found the fix but haven't played with it yet.
     
    DadMobile likes this.
  7. BrentB

    BrentB Member

    Joined:
    Apr 11, 2021
    Messages:
    33
    Likes Received:
    33
    Gender:
    Male
    Occupation:
    Trucker
    Location:
    Mi, Tx and Tn
    Mine is perfect in the street and only acts up at the track. When traction is awesome. So I emailed GH I’m sure they will fix it. I’m also going to go with Anthony’s trans mounts. Should help in case it is a movement issue.
     
    Last edited: Apr 17, 2021
    DadMobile and BweegN like this.
  8. Zpak

    Zpak Es Aich Oh!

    Joined:
    Jun 1, 2017
    Messages:
    1,109
    Likes Received:
    1,348
    Gender:
    Male
    Occupation:
    Work
    Location:
    NWI the 219
    They will, it’s night and day. I’d knock myself into limp mode on launches all the time before the trans mounts.
     
    BrentB likes this.
  9. DadMobile

    DadMobile Worlds 3rd least slowest Ecoboost SHO

    Joined:
    Nov 4, 2020
    Messages:
    274
    Likes Received:
    522
    Occupation:
    Dad / Family car parts buyer.
    Location:
    Texas
    Tuned at the track without trans mounts, oooo the horror!!!! All kidding aside, the trans mounts will make a world of difference. Less or no wheel hop along with better 0-60’ times at a minimum.

    These cars do have some quirks. Two weeks ago I launched the car at the track and right after the shift to second the car just killed all all power until let off the gas. I initially thought the trans blown. I limped down the track. I checked the fluids and let her cool down then made another pass with no problems. I reached out another member on the forum and he’s had similar quirks and were using different tuners. One thing I realized after that run is that I need to data log every 1/4 mile pass. If not it might be hard for the tuner to locate the issue.

    Your issue does sound like a tune issue though. I’m GH tuned and I launch the car in drive with Tc off.
     
  10. BrentB

    BrentB Member

    Joined:
    Apr 11, 2021
    Messages:
    33
    Likes Received:
    33
    Gender:
    Male
    Occupation:
    Trucker
    Location:
    Mi, Tx and Tn
    I’m thinking it’s just old worn out mounts And maybe the need for lower shift points, this thing is a little heavier than the SHO’s so it may be twisting it even more.
     
  11. stripSHO

    stripSHO Tyler Durden

    Joined:
    Sep 9, 2019
    Messages:
    563
    Likes Received:
    565
    Gender:
    Male
    Occupation:
    Spidermen
    Location:
    Detroit
    I must be doing something wrong. I never felt an inkling of wheel hop or triggered a limp mode:(. Just the “Service Advancetrac” warning after every run.
     
  12. BrentB

    BrentB Member

    Joined:
    Apr 11, 2021
    Messages:
    33
    Likes Received:
    33
    Gender:
    Male
    Occupation:
    Trucker
    Location:
    Mi, Tx and Tn
    I have not gotten wheel hop. I’m just thinking it’s torquing over to much. Refuses to shift at the track I’m just unlucky I guess
     
    DadMobile likes this.
  13. thenewguy

    thenewguy New Member

    Joined:
    Aug 21, 2019
    Messages:
    24
    Likes Received:
    7
    Gender:
    Male
    Location:
    Ottawa
    Would turning the shift pressure down slow your times down as well? If yes, any idea by how much?
     
  14. 802SHO

    802SHO Built not Bought

    Joined:
    Oct 8, 2019
    Messages:
    1,343
    Likes Received:
    2,323
    Gender:
    Male
    Location:
    Essex Junction Vermont
    I think you’re hitting a limit that needs to be raised. Limits are set with good intentions to keep things safer? But when your car can’t go down the track that’s a problem. Sounds like she doesn’t have enough room to stretch her legs. When safety inhibits performance.......time to raise that shit! To the moon!!!

    When I put my built motor in I’ll need all the limits up so high if there’s an option to turn them off probably a good idea. The car needs to be able to do what it does. No nannies. We need to be shifting at selected rpm....to hell with torque limits.
     
    DadMobile and BrentB like this.
  15. BrentB

    BrentB Member

    Joined:
    Apr 11, 2021
    Messages:
    33
    Likes Received:
    33
    Gender:
    Male
    Occupation:
    Trucker
    Location:
    Mi, Tx and Tn
    Not sure. But it only seems to be an issue at the track with a hard launch. Still waiting on an updated tune.
     
    802SHO likes this.
  16. 76FoMoCo

    76FoMoCo SHO Member

    Joined:
    Nov 22, 2018
    Messages:
    726
    Likes Received:
    735
    Gender:
    Male
    Location:
    Nampa, ID
    Prepped surfaces always cause TC problems for many manufacturers.
    You need to get a revision from your tuner.
    My car never has this problem and runs faster times in drive
     
  17. 802SHO

    802SHO Built not Bought

    Joined:
    Oct 8, 2019
    Messages:
    1,343
    Likes Received:
    2,323
    Gender:
    Male
    Location:
    Essex Junction Vermont
    I’ve always ran in Drive as well.
     
  18. BrentB

    BrentB Member

    Joined:
    Apr 11, 2021
    Messages:
    33
    Likes Received:
    33
    Gender:
    Male
    Occupation:
    Trucker
    Location:
    Mi, Tx and Tn
    I’ve tried both at the track. Same issue with shifting though.
     
    802SHO likes this.
  19. GotGrip?

    GotGrip? Conversation Ruiner

    Joined:
    Jan 21, 2019
    Messages:
    831
    Likes Received:
    1,364
    Gender:
    Male
    Occupation:
    Body Shop Estimater
    Location:
    Minnesota
    Leave in D and TC on and get trans mounts. Either SSM or AD mounts, that will probably fix your issue.
     
    fordfanstan likes this.
  20. BrentB

    BrentB Member

    Joined:
    Apr 11, 2021
    Messages:
    33
    Likes Received:
    33
    Gender:
    Male
    Occupation:
    Trucker
    Location:
    Mi, Tx and Tn
    Way to slow with tc on. I’m waiting on The guy that sells mounts to get back from vacation.
     

Share This Page

If you wish to help keep SHOforum running, please click the donation button below